The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Tue Nov 20, 2018 3:56 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri Sep 21, 2007 9:59 pm 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Wed Jun 30, 2004 3:13 pm
Posts: 1074
Location: Downunder (NZ)
I keep on getting that message when trying to view page 72 of the "forum photos" thread, even though the las post on it is my own, made just a few minutes ago.

Random selection of pages up to and including 71 work fine.

Any ideas anyone?

_________________
ImageImage

P3! (No, not PIII)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Sep 21, 2007 11:06 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
That is what happens if several postings are removed, the page index is never shortened after that. Not sure if that is a bug or a feature. The only thing that helps is putting postings in there so we have 72 pages in there again.

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Sep 22, 2007 6:24 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sat May 14, 2005 11:49 am
Posts: 7699
The photo thread has been fishy for a long time. No idea why.

_________________
Join team 33258 today!!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group