The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Thu Sep 20, 2018 9:19 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 35 posts ]  Go to page Previous  1, 2, 3, 4
Author Message
 Post subject:
PostPosted: Tue Mar 09, 2004 10:02 am 
Offline
Black Belt
Black Belt

Joined: Mon Jul 28, 2003 11:43 pm
Posts: 955
you're welcome "G"

oh yeah jack and "G" that forum for as-hosting seems to be down.. while "testing functionality" ????

Quote:
Sorry, the board is unavailable at the moment while we are testing some functionality.

We will be back soon...


it appears that they have another one setup at :
http://www.forum.ashst.com/forum/

but you must register to view.. I have no idea if they still are offering the free hosting deal.. they,of course,have paid hosting http://www.as-hosting.com but that's not what this thread is supposed to be about, is it ?

hey Rob.. stop being messy in my thread.. :lol:

what you want to do when you make a "word link" is do this.

[ url=http://www.yourlink.com]put your words here[ /url]

just take out the space between [ and url in the first part and the space between [ and / in the second part.

_________________
Need a free host ? click here
Need a free small host for hotlinking sigs into a forum ? click here


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Mar 29, 2004 9:41 pm 
Offline
Lead Mobo-fu Master
Lead Mobo-fu Master

Joined: Sun Dec 16, 2001 1:01 am
Posts: 14301
Location: Maine
disgruntled post concerning the "great" 1and1.com package. Well I got in on the Free 3 year deal (so I really should not complain too much, but....)

My upload access has been down now for a week. I have contacted Tech support, so far, twice and not even an autoreply message has been recieved thus far.

Just this morning my entire site went down with a network error that lasted more then an hour. Luckily no data was lost.

The idea of running my own server from my house is looking more and more intising (sp?).....

_________________
Compaq-Fu Master
Ctechinfo funding drive information


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Mar 29, 2004 9:58 pm 
Offline
Lead Mobo-fu Master
Lead Mobo-fu Master

Joined: Sun Dec 16, 2001 1:01 am
Posts: 14301
Location: Maine
update to my previous post

I have regained access to my site (at least for the time being). I am still a bit p*ssed that they have not even attempted to contact me about the problem..

_________________
Compaq-Fu Master
Ctechinfo funding drive information


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Mar 30, 2004 12:36 pm 
Offline
Black Belt
Black Belt

Joined: Mon Jul 28, 2003 11:43 pm
Posts: 955
As I've stated to you before toby and I had just hit the submit button after writing this rant at your place when the whole site went down.. I was about to say.. being that 1 and 1 is such a large company (and my general distrust for big companies) and that this whole thing was a promotion to get folks signed on.. that I figured they pull the rug out on folks from time to time.. then maybe they'd say.. "oh.. well if you sign up for this paid plan, we can offer.. blah blah.. " you have to figure that they'll say that the support for free stuff has to take a back seat..

so.. we're stuck with what they have given.. or not given.. and since you do still have it for 2.5 yrs more.. I'd keep the space and stick it out until the end.. I'm not saying that you shouldn't move over to your own server but don't throw away the space.. gotta make them give it up for free for the whole remaining time left.. milk it..

edit : and uh.. the ftp is back.. :wink:

_________________
Need a free host ? click here
Need a free small host for hotlinking sigs into a forum ? click here


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Apr 01, 2004 8:41 pm 
Offline
Lead Mobo-fu Master
Lead Mobo-fu Master

Joined: Sun Dec 16, 2001 1:01 am
Posts: 14301
Location: Maine
The latest email contact between 1and1 Support and myself:

Quote:
Thank you for getting back to me. I did manage to figure out the problem myself. It indeed was the passive mode option not being set. That issue is done.

The next issue I have is:
I realize that I am still on the free "promotional" period for hosting, but heres the thing. The past week to two weeks my site has crashed several times that I know of. I realize that not being a current paying customer I cannot expect things to run smoothly 100% of the time and I completely understand that. But, where I am on a "promotional package", it would seem to me that you would want to keep things running as smoothly as possible so that the customers that are on the promo package would spread the word about how great the service(s) is/are, thus drawing in more customers. How can I in good faith spread the word of how great the service is if I am on the verge of becoming an unhappy customer/client due to my site crashing frenquently? I have recieved no email notification(s) when the server has been down or that I have exceeded bandwidth, etc..

For what its worth, There has been a lengthy thread on the forums at motherboards.org about 1and1.com and this was primarily how I found you company and for the most part have praise your company. There has been several members that have signed up with you since the start of that thread. And I have noticed that other members' sites have been going down along with mine (same time frame and frenquency).

Thank you for your time
Toby Bibeau

----- Original Message -----
From: "1and1, KlCo" <support@1and1.com>
To: "Toby Bibeau" <toby@motherboards.org>
Sent: Thursday, April 01, 2004 9:16 AM
Subject: Re: technical;beginner


> Dear Toby Bibeau,
>
> Thank you for your email.
>
> I do apologize for taking so long to get back to you.
>
> Please activate passive mode in your FTP client's options, this should do
> the trick. If you have any further questions, please do not hesitate to
> contact us anytime.
>
>
> On Mar 30, 2004, Toby Bibeau wrote:
> > MailType=Form-Mail
> > MailTypeFlag=Begin
> > KundeID=6462923
> > TopicPath=technical;beginner
> > MailTypeFlag=End
> >
> > text=
> > This is the second time I have contacted you. I am still not having any
> > luck whatsoever accessing my FTP for my website. The connection keeps
> > timing out...
> > Please let me know.
> > Toby
> > toby@motherboards.org
>
> --
>
> Sincerely
>
> Klaus Conrad
> Customer Support
> 1&1 Internet Inc.
>


Wonder what I will get back for a response......... :twisted:

_________________
Compaq-Fu Master
Ctechinfo funding drive information


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 35 posts ]  Go to page Previous  1, 2, 3, 4

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group