The problem with USB 3.0........

All hardware or software issues that do not have a specific forum go here.

Moderator: The Mod Squad

The problem with USB 3.0........

Postby Mr T » Wed Oct 18, 2017 10:55 am

Just a quick moan to put things down...

Question:
Has anyone had issues with USB 3.0 where transferring more than about 85Gb of data the drives disappear from Windows10 explorer and the copying fails?

I have had this many times on various USB 3.0 chip sets and enclosures (with various chip sets) when backing up large amounts of data (linux .iso's). It does not happen in Linux (Ubuntu/Mint/Puppy/Openmediavault) only in windows 10 and 8/8.1. So appears to be a massive issue with windows drivers relating to USB 3.0.

I have got enclosures with eSATA and USB3.0 and using eSATA it works like a charm, I am currently backing up 400Gb of data at 59Mb/s on it at the moment. This indicates that the enclosures are not at fault, the USB 3.0 drivers are..
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...
Mr T
Enlightened Master
Enlightened Master
 
Posts: 17132
Joined: Fri Jun 14, 2002 1:03 am
Location: England

Re: The problem with USB 3.0........

Postby Mr T » Thu Oct 19, 2017 1:02 am

And this is how bad it gets... On my Mac book updated to OS X Sierra and lost all contact with USB and Fire wire. Nothing plugged into ports would be dtected. I ended up backing up over a network as it was easier and I didn't have the time to investigate..

When I did investigate, in the command line, all drives were showing up, but not in desktop or any disk utility. I eventually found a solution that involved deleting the drive off the system in the command line, reattaching the drive which forced disk utility to open and forced a drive re format - luckily the data was not valuable.

I have not had this issue in Linux, so all the proprietary operating systems - Windows and Mac OS X - don't seem to have got their act together with removable storage!

Linky to MAC repair..

Link to M$ not understanding the issue!

It sums it up really as most consumers don't back up large chunks of data, but when an issue does arrive from it they are cluless - even Apple Tech support drill out the 'update drivers' thing that doesn't usually work...
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...
Mr T
Enlightened Master
Enlightened Master
 
Posts: 17132
Joined: Fri Jun 14, 2002 1:03 am
Location: England

Re: The problem with USB 3.0........

Postby Karlsweldt » Thu Oct 19, 2017 8:01 am

Remote possibility that the issue is associated to hackers downloading huge video or other files, otherwise known as PIRATING. Likely the programmer(s) did a blanket rule instead of DRM allowances.
Just a wild thought.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20821
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Re: The problem with USB 3.0........

Postby derylle » Sat Feb 24, 2018 12:53 pm

Mr T wrote:Just a quick moan to put things down...

Question:
Has anyone had issues with USB 3.0 where transferring more than about 85Gb of data the drives disappear from Windows10 explorer and the copying fails?

I have had this many times on various USB 3.0 chip sets and enclosures (with various chip sets) when backing up large amounts of data (linux .iso's). It does not happen in Linux (Ubuntu/Mint/Puppy/Openmediavault) only in windows 10 and 8/8.1. So appears to be a massive issue with windows drivers relating to USB 3.0.

I have got enclosures with eSATA and USB3.0 and using eSATA it works like a charm, I am currently backing up 400Gb of data at 59Mb/s on it at the moment. This indicates that the enclosures are not at fault, the USB 3.0 drivers are..


Sorry for the late reply, I can only comment about usb 3.0 on windows 7 and windows 8. I do no have windows 10 so I can't comment on that. I MOVE some Big Hard drive Space over EVERY weekend. I have Huge Movie files that I transfer from 2 laptops, which are windows 7 and windows 8. I move around 230 gb-300 gb a a weekend. We're talking about 20-30 files, about 23-40 gb in size. These Files are being transferred over usb 3.0, an early version from back in 2012. From these 2 laptops to a 4 TB External Seagate Barracudda Hard drive. No problems for over 6 years. I"m still using the same laptop, still using windows 7, 8 and still buying and using Seagate Barrucda 4TV external hard drive.
Seeding 24/7 with an Argol slot, leech from the best seed to the rest
derylle
Brown Belt
Brown Belt
 
Posts: 339
Joined: Thu Jul 29, 2004 8:51 am
Location: Chicago, IL


Return to General

Who is online

Users browsing this forum: Bing [Bot] and 3 guests