The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Tue Sep 25, 2018 1:32 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Sep 02, 2017 4:00 am 
Offline
Pilgrim
Pilgrim

Joined: Sat Sep 02, 2017 2:29 am
Posts: 1
I have Lenovo X250 with Windows 10 professional 32bits.I at first connected to the net, It shows that it's connected with my network however no matter I strive I even have Unidentified Network and No web Access show. different Devices (Old NB & Mobile devices) are able to connect home network with one downside. solely Lenovo X250 having a retardant to attach Home network. I attempted to attach different Wireless SSID no downside. I already tried to update the most recent Drivers for wireless and LAN and additionally, the BIOS Driver.i didn't know use this driver websites or not .please kindly suggest me the right drivers and right information resources.

Edit: Removed URL links to insecure sites.
..Karlsweldt
.


Top
 Profile  
Reply with quote  
PostPosted: Sat Sep 02, 2017 1:01 pm 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17135
Location: England
Try this first...

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group