All My Browser Stalling in Standard Mode

All hardware or software issues that do not have a specific forum go here.

Moderator: The Mod Squad

All My Browser Stalling in Standard Mode

Postby OneSpirit » Wed Jul 19, 2017 10:28 am

Wellsir ... I was trying to install a program for my X Plane 11 flight Sim program that is brought up through the browser that is a moving map. At the time I was doing it FF was doing some kind of update. It didn't take nor did the software for the moving map I was trying to install for X Plane.

After that incident all my browser stalls when I open them and go to a page. They will work fine in safe mode, but in standard mode they stall. I tried to see if I could find anything of that moving map running and I could not. I tried to do a system restore, that didn't work. I tried some dos commands I found on a website that is suppose to reset the winsock? ... I use the msconfig command and disable all microsoft services and had did a select start up. That didn't helps so I put it all back. I disable all add ons and plugs in with FF ... that help it get to the start page where before it would stall on a blank page as soon as it opened. I tried to empty the temp files ... no go. Tried reinstalling FF ... nope. Tried resetting FF ... no go. Same with the other browsers. IE and Chrome. This is on the i7 machine.

Anyone have any idea why these browsers are stalling. I guess it's the moving map software, but I can't find it. :?
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64
OneSpirit
Black Belt
Black Belt
 
Posts: 912
Joined: Mon Feb 25, 2002 1:01 am
Location: The Great State of Ohio

Re: All My Browser Stalling in Standard Mode

Postby Roach412 » Wed Jul 19, 2017 11:05 am

could be some kind of orphaned registry key - might want to try ccleaner and see if it finds anything that resembles what you tried to install...?

-Roach
Lian Li Lancool First Knight Series PC-K59W
Intel Core i7-960 Bloomfield 3.2GHz
EVGA X58 FTW3 132-GT-E768-TR
EVGA GeForce GTX 1070 FTW GAMING ACX 3.0
G.SKILL Ripjaws Series 12GB (3 x 4GB)
Crucial M4 128gb SATAIII SSD x2
Crucial M4 256gb SATAIII SSD
OCZ Saber 1000 960GB Enterprise SSD
Corsair Professional Series HX850 PSU
Dell UltraSharp U2713HM 27" w/drop ceiling mount
Logitech G930 7.1 Headset
DBPOWER RGB LED Keyboard
Logitech G402 Hyperion Fury
Roach412
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2714
Joined: Mon Aug 09, 2004 7:33 pm
Location: Milwaukee - Wisconsin

Re: All My Browser Stalling in Standard Mode

Postby OneSpirit » Wed Jul 19, 2017 6:29 pm

I used Win7 manager and CCleaner to clear the reg, but didn't have any luck with it. I got the program from this web site. http://forums.x-plane.org/index.php?/files/file/25569-external-moving-map/
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64
OneSpirit
Black Belt
Black Belt
 
Posts: 912
Joined: Mon Feb 25, 2002 1:01 am
Location: The Great State of Ohio

Re: All My Browser Stalling in Standard Mode

Postby Karlsweldt » Thu Jul 20, 2017 9:06 am

Look in the 'start menu' listing.. the program will be noted, if installed. Right-click on it, choose 'properties' and its location will be noted. Normally in the Program Files folder.
Should also be listed in the Control Panel- Add/Remove Programs.
If it is set as a start-up auto launch, could affect all other operations. Only those programs required for normal use should auto-launch at start up.
If it cannot be uninstalled from the Control Panel- Add/Remove Programs, then look in its folder for an 'uninstall' or 'unwise' command line. You may need to set the browser limits to "view all files".
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20663
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Re: All My Browser Stalling in Standard Mode

Postby OneSpirit » Tue Aug 08, 2017 6:41 am

I search all through the computer and didn't find anything dealing with that software. I tried testing the memory with a boot CD with the test on it ... I did one stick at a time, but when the program loads it runs for a few seconds then the computer reboots. Is the memory causing this problem? It does it with both sticks
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64
OneSpirit
Black Belt
Black Belt
 
Posts: 912
Joined: Mon Feb 25, 2002 1:01 am
Location: The Great State of Ohio

Re: All My Browser Stalling in Standard Mode

Postby Karlsweldt » Wed Aug 09, 2017 6:42 am

Possibly a hardware or component problem.. such as bad capacitors or a failing/loose heat sink. Time to look over all system parts for problems. The capacitors should have flat or slightly concave tops.. not domed. And should not lean excessively or show leakage signs.
If the system ran properly before, and now has a problem, first divide the system into halves.. hardware and software. You could load a test copy of the OS on a known-good hard drive, see if that cures the problem. If not, then definitely a hardware issue.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20663
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Re: All My Browser Stalling in Standard Mode

Postby Mr T » Sun Aug 20, 2017 1:17 am

Try reseating the RAM..
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...
Mr T
Enlightened Master
Enlightened Master
 
Posts: 17087
Joined: Fri Jun 14, 2002 1:03 am
Location: England


Return to General

Who is online

Users browsing this forum: No registered users and 6 guests