The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Mon Nov 19, 2018 2:44 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Jul 17, 2016 12:25 pm 
Offline
Initiate
Initiate

Joined: Tue Feb 25, 2014 2:30 am
Posts: 24
i got a whole bunch of photos and videos in the one back up of the pics... on the second one there are just the photos.., both drives work. so why do they freeze and not load the folder. but i can open another window and load anything else. note some of the photos i added were from a recover of a micro sd card that thought they lost them. also cd rom drive freezes when i try to explore it and random folders on other hard drive. just really weird stuff happening.


Top
 Profile  
Reply with quote  
PostPosted: Sun Jul 17, 2016 1:07 pm 
Offline
Initiate
Initiate

Joined: Tue Feb 25, 2014 2:30 am
Posts: 24
maleware bytes found nothing


Top
 Profile  
Reply with quote  
PostPosted: Sun Jul 17, 2016 2:25 pm 
Offline
Initiate
Initiate

Joined: Tue Feb 25, 2014 2:30 am
Posts: 24
well guess what i did a system restore and it said restored registries... i guess i had a corrupt registry


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group