The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Wed Oct 17, 2018 6:07 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Jul 06, 2016 7:26 am 
Offline
Black Belt
Black Belt

Joined: Tue Jun 12, 2007 10:47 am
Posts: 721
Location: Havana, Cuba
Hi! Pals

I assembled a new PC for a friend of mine, the mobo is ASUS H81M-CT, every works fine except that I enabled the automatic fans control in BIOS. the PC boots in fans silent mode (working at around 1200 rpm) and when the CPU gets hot (around 70 degrees doing some video convertions) the fans don´t senses that changed and remains in silent mode

The BIOS came in advanced mode, i was reading the user manual and it says that in the exit menu of the BIOS ther is an option to activate de BIOS EZ Mode, but in the Exit menu i don´t have the EZ mode option!!!

I was looking in the ASUS homepage and seem to me that this -CT board is not the standard -C/CMS ones that appear in the asus site. is there any choice that it´s a mobo made for a OEM reseller? if so there is any way of entre in the bios EZ mode or a way to change the fans control in order to speed them on when system is hot?

many thanks in advance,

SAMH

_________________
"I have only come here seeking knowledge,
Things they would not teach me of in college"
-Wrapped Around Your Fingers-
-The Police-


Top
 Profile  
Reply with quote  
PostPosted: Wed Jul 06, 2016 1:52 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
It may be a white box product or part of a barebones system. There is an official manual for it:
ftp://103.10.4.69/pub/ASUS/mb/LGA1150/H ... UM_WEB.pdf

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
PostPosted: Thu Jul 07, 2016 5:26 am 
Offline
Black Belt
Black Belt

Joined: Tue Jun 12, 2007 10:47 am
Posts: 721
Location: Havana, Cuba
Thanks evasive, i have a DVD with all teh drivers and teh user manual, the manual says that must be button with "EZ Mode" in the exit menu in bios setup, but the button is not where it supposed to be!!!!

_________________
"I have only come here seeking knowledge,
Things they would not teach me of in college"
-Wrapped Around Your Fingers-
-The Police-


Top
 Profile  
Reply with quote  
PostPosted: Thu Jul 21, 2016 11:22 am 
Offline
Black Belt
Black Belt

Joined: Tue Jun 12, 2007 10:47 am
Posts: 721
Location: Havana, Cuba
I solved the speed of the fans problem, but inside windows, downloaded the ASUS AI Suite for H81M series and adjust the settings to speed up the fans when cpu temp increases

_________________
"I have only come here seeking knowledge,
Things they would not teach me of in college"
-Wrapped Around Your Fingers-
-The Police-


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group