The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Mon Oct 22, 2018 9:52 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Wed Jul 06, 2016 7:11 am 
Offline
Black Belt
Black Belt

Joined: Tue Jun 12, 2007 10:47 am
Posts: 721
Location: Havana, Cuba
Hi! Pals
I got this new toy, came with win8.1 but I downgraded to win7 pro., I donwloaded all the drivers and utilities for win 7 from the fujitsu support page. i installed everytning in the order that they states in the page and almost averything works fine.

Except that when I try to install both de cyberlink youcam for the webcam and the omnipass fingerprint utilitiy for the fingerprints reader i get the same message for both:

"Unable to determine the system configuration. Please contact Fujitsu" and in the Fujitsu homepage I found nothing about the error

Can anyone help me please???

many thanks in advance

SAMH

_________________
"I have only come here seeking knowledge,
Things they would not teach me of in college"
-Wrapped Around Your Fingers-
-The Police-


Top
 Profile  
Reply with quote  
PostPosted: Wed Jul 06, 2016 2:00 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
As odd as it may seem, follow the instructions, contact Fujitsu tech support with this message. It's possible you need some additional piece of software + instructions on how to install it. This thing is new and comes with a warranty, right?

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
PostPosted: Thu Jul 07, 2016 6:13 am 
Offline
Black Belt
Black Belt

Joined: Tue Jun 12, 2007 10:47 am
Posts: 721
Location: Havana, Cuba
yes it´s in warranty

_________________
"I have only come here seeking knowledge,
Things they would not teach me of in college"
-Wrapped Around Your Fingers-
-The Police-


Top
 Profile  
Reply with quote  
PostPosted: Thu Jul 07, 2016 6:35 am 
Offline
Black Belt
Black Belt

Joined: Tue Jun 12, 2007 10:47 am
Posts: 721
Location: Havana, Cuba
I think that is a problem with the YouCam software that came bundled, because I try with VLC player and yawcam a couple of free utilities and the camera works, so the driver is properly installed

many thanks

SAMH

_________________
"I have only come here seeking knowledge,
Things they would not teach me of in college"
-Wrapped Around Your Fingers-
-The Police-


Top
 Profile  
Reply with quote  
PostPosted: Thu Jul 21, 2016 11:17 am 
Offline
Black Belt
Black Belt

Joined: Tue Jun 12, 2007 10:47 am
Posts: 721
Location: Havana, Cuba
Webcam problem solved, I got a newer version of You Cam and it is working now!

_________________
"I have only come here seeking knowledge,
Things they would not teach me of in college"
-Wrapped Around Your Fingers-
-The Police-


Top
 Profile  
Reply with quote  
PostPosted: Sat Jan 28, 2017 10:17 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
Ah, great, thanks for the info!

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: AhrefsBot [Bot], MegaIndex.ru [Crawler] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group