The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sun Dec 09, 2018 10:39 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 38 posts ]  Go to page 1, 2, 3, 4  Next
Author Message
PostPosted: Sat Mar 15, 2014 12:51 am 
Offline
Black Belt
Black Belt

Joined: Mon Feb 25, 2002 1:01 am
Posts: 918
Location: The Great State of Ohio
I have the Sound Blaster Live! 5.1 PCI card, when I try to install the driver I get a message that it could not locate the product. This is the mobo.

In the device manager the PCI input device doesn't have a driver and I haven't been able to find one for Win7 64bit. I'm wondering is that part of my problem? Also the multimedia audio controller doesn't have a driver. I don't have any sound. In the device manager under sound, the NVidia high definition audio is installed ... could that be causing a conflict? :-|

_________________
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Mar 15, 2014 1:03 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17148
Location: England
What version of the Sounblaster is it? It is usually stamped on the card>>

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Mar 15, 2014 7:26 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20868
Location: 07438
If using an add-in sound card, go into the BIOS and disable features for any on-board audio.. including a MIDI port. Conflicts can arise if not done. Same for a modem, if not used. There are drivers for SB Live! audio cards for Win 7.. but no mention of 64-bit or 32-bit specific. The installer program should detect the OS needs and install accordingly.
Here is a link to all the models in the Sound Blaster/Audigy/Creative products line.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
PostPosted: Sat Mar 15, 2014 12:04 pm 
Offline
Black Belt
Black Belt

Joined: Mon Feb 25, 2002 1:01 am
Posts: 918
Location: The Great State of Ohio
Mr T wrote:
What version of the Sounblaster is it? It is usually stamped on the card>>


I pulled the card and looked all over, but I didn't see anything about a version. These are all the numbers I found on the card ... first there was the sticker on the back with the model number and serial number.

Sound Blaster Live! 5.1 Model:SBO100 S/N: MSBO100140313289 ... FM4 was under the model number in small letters. Here some numbers I don't know what they are ... 0265MN219A ACH ... then a 94V-0. That's all I saw. :-|

_________________
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64


Top
 Profile  
Reply with quote  
PostPosted: Sat Mar 15, 2014 12:06 pm 
Offline
Black Belt
Black Belt

Joined: Mon Feb 25, 2002 1:01 am
Posts: 918
Location: The Great State of Ohio
Karlsweldt wrote:
If using an add-in sound card, go into the BIOS and disable features for any on-board audio.. including a MIDI port. Conflicts can arise if not done. Same for a modem, if not used.


I checked the BIOS and the only thing I saw was the audio controller ... nothing else pertaining to sound. The thing is the driver software I am trying to install doesn't see the product. Is a driver needed for the PCI slot? :-|

_________________
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Mar 16, 2014 1:41 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
Last OS supported: Windows XP. Change hardware.

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject: Oh no ....
PostPosted: Sun Mar 16, 2014 7:26 am 
Offline
Black Belt
Black Belt

Joined: Mon Feb 25, 2002 1:01 am
Posts: 918
Location: The Great State of Ohio
Where am I going to get a sound card that works with 7 that has a game port? :-|

_________________
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64


Top
 Profile  
Reply with quote  
 Post subject: Oh my goodness!
PostPosted: Sun Mar 16, 2014 8:05 am 
Offline
Black Belt
Black Belt

Joined: Mon Feb 25, 2002 1:01 am
Posts: 918
Location: The Great State of Ohio
I found that I can get a sound card with a gameport for win7 64 Bit . Well alrighty then!! That's very good news. I will be able to fly FS2004 with most of the 4G of memory. I'm happy. :D

_________________
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Mar 16, 2014 8:21 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20868
Location: 07438
No special "driver" needed for a PCI slot.. but the device in the slot may require one. The primary motherboard driver will provide info for all features present, including chipset, device slot, USB and such. While the driver version for XP may be nearly identical to that for Win 7 or 8, certain signatures and parsing may cause non-acceptance to the newer OS versions.
There is an old rule.. if the OS inception date is newer than the device, likely there is an appropriate driver in the OS install library. But if the device is newer than the OS inception date, OEM supplied drivers may be mandated.
Any reason that you don't want to use the on-board sound? Should be nearly as good as what the SB Live! card could produce.. but no game port. You can get USB to MIDI/game port adapters at not much cost. The popularity of a MIDI/game port connection is not as popular today, due to USB enhancements. Yet many sound cards do have them included.. for the digital music device aficionado.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Mar 16, 2014 10:51 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17148
Location: England
Download here:

SB Live..

Extract the driver and run it in compatibilty mode for win XP.. Done this before with good results... Your Soundblaster is SB100, one of the really early models. Windows usually sticks driver in for them, but the Gameport is the bane of contention as it is a legacy item (USB taken over)..

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 38 posts ]  Go to page 1, 2, 3, 4  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group