Motherboard or PSU problem.

All hardware or software issues that do not have a specific forum go here.

Moderator: The Mod Squad

Motherboard or PSU problem.

Postby Tr1pst3r » Mon Jun 17, 2013 10:11 pm

So here's the thing, I left my computer turned on overnight since I was doing a project. I fell asleep while doing the project, when I woke up computer is turned off and won't turn on anymore. Not sure what happened.

I'm using an ASUS P8P67-M motherboard and a HEC Cougar G1050 PSU.

The DRAM LED of my motherboard is not lighting up. So I was thinking wether the problem is the PSU or my motherboard.

Not really sure on how to test wether which is the problem.
Is my PC just on hiatus or it's faulty?
Any ideas on what caused this? (short circuit?etc?)
Is there still a way to fix this?

PS. updated my BIOS 22hours earlier before this problem occured. After the the BIOS update everything is working fine, was actually able to work on my project.

Thank you in advance!
Tr1pst3r
Pilgrim
Pilgrim
 
Posts: 5
Joined: Sat Jun 15, 2013 10:10 am

Postby Karlsweldt » Tue Jun 18, 2013 9:24 am

There is a fuse in the primary circuit inside the PSU. Not recommended to work on, unless experienced around dangerous high voltages! Of course, the first things to check.. good power from the outlet, the PSU is functioning properly. Also check that all power plugs are properly seated. If the cause was a heat issue, there may be a bit of "burnt" aroma from the system. Hope not. The CPU has thermal sensors that will shut down the system to prevent major damage.
Look over all the capacitors on the motherboard, for signs of domed tops, excess leaning or leakage. If any are found, they are bad. Don't try to power up the system, as damage may be fatal. More info on the "bad caps" syndrome at www.badcaps.net/ .
To determine if the PSU is working, use a digital meter to check the violet wire on the main power plug of the chassis to ground for +5 volts. This is a 'standby' voltage source that powers the USB and BIOS circuits. If voltage is present, then possibly the on/off control chip on the motherboard is not working properly, to enable the PSU to become fully active. Momentarily bridge the green wire of the main power plug to a black wire, to see if the system turns on.. but do so for no more than 5 seconds to avoid possible damage.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20660
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby Tr1pst3r » Tue Jun 18, 2013 10:04 pm

Karlsweldt wrote:There is a fuse in the primary circuit inside the PSU. Not recommended to work on, unless experienced around dangerous high voltages! Of course, the first things to check.. good power from the outlet, the PSU is functioning properly. Also check that all power plugs are properly seated. If the cause was a heat issue, there may be a bit of "burnt" aroma from the system. Hope not. The CPU has thermal sensors that will shut down the system to prevent major damage.
Look over all the capacitors on the motherboard, for signs of domed tops, excess leaning or leakage. If any are found, they are bad. Don't try to power up the system, as damage may be fatal. More info on the "bad caps" syndrome at.
To determine if the PSU is working, use a digital meter to check the violet wire on the main power plug of the chassis to ground for +5 volts. This is a 'standby' voltage source that powers the USB and BIOS circuits. If voltage is present, then possibly the on/off control chip on the motherboard is not working properly, to enable the PSU to become fully active. Momentarily bridge the green wire of the main power plug to a black wire, to see if the system turns on.. but do so for no more than 5 seconds to avoid possible damage.


ok sir! Will check on it and let you know =)
Tr1pst3r
Pilgrim
Pilgrim
 
Posts: 5
Joined: Sat Jun 15, 2013 10:10 am


Return to General

Who is online

Users browsing this forum: No registered users and 2 guests