The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Thu Aug 16, 2018 6:13 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 11 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Sat Sep 29, 2007 8:52 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17134
Location: England
Quote:
I was told my Prescott 2.9 Ghz with a gig of DDR and 2 hdd _2 optical drives needed less than 400 watts! Sure!

I ran a 3.2Ghz Prescott on 300w with water cooling and at the time a pretty beefy 9800pro... It was a Chieftec PSU which weighed (ho-ho) half a ton.... It shows that quality not quantity matters... My new system runs fine on a 580w PSU (Quad core 4 hard drives 8600GT etc....)...

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group