Search found 465 matches

by Comp_parter
Tue Feb 09, 2010 4:57 pm
Forum: The Water Cooler
Topic: Need Feed back on my website
Replies: 16
Views: 2735

Need Feed back on my website

Ok folks, I need feed back on a website that is for a start up a business.

I am beginning to take in repair work and thought I would launch a website.

Please be honest and up front about what to change and to keep.

I have thick skin, let it rip...

Farmboy

Thanks..

:D
by Comp_parter
Tue Oct 06, 2009 2:07 pm
Forum: Tech Support
Topic: power supply connector on new mobo
Replies: 5
Views: 2294

The mobo manual says power supply should be a minimum of 500 watts.

Seems to be ok right now. I have made it through the initial install.
by Comp_parter
Tue Oct 06, 2009 6:53 am
Forum: Tech Support
Topic: power supply connector on new mobo
Replies: 5
Views: 2294

Everything is working just fine now.

Was just a little confusing where to plug the 4 pin 12v connector into.

All is good now. Believe or not I wont have any pci devices on this computer.

The Antec 350 watter seems to be doing fine for now..

Will keep an eye on it though. :o
by Comp_parter
Mon Oct 05, 2009 4:47 pm
Forum: Tech Support
Topic: power supply connector on new mobo
Replies: 5
Views: 2294

power supply connector on new mobo

Hello all. :) So here's the thing I recently purchased this board: GIGABYTE GA-MA770-UD3 AM2+/AM2 AMD 770 ATX AMD Motherboard And I have an Antec power supply with a 24 pin power connector the board has a location to connect the 12v connector but the fine manual is not very clear whether this should...
by Comp_parter
Mon May 04, 2009 2:28 pm
Forum: Recommendations
Topic: Got the itch...
Replies: 3
Views: 1289

Well the drives are Sata.

Was looking for an upgrade with AMD this time.

As fast as I can get for under 300 bucks while replacing:

CPU
Mobo
Video Card
Ram

Drives can be reused...
by Comp_parter
Sat May 02, 2009 5:35 pm
Forum: Recommendations
Topic: Got the itch...
Replies: 3
Views: 1289

Got the itch...

Ok so here's what I have been running for two years now. P4 3.0 GHZ 800 MHZ Prescott 1 MB Cache Geforce 6800 GTX 256 MB AGP 8X 2 GB 400 MHZ DDR Ram 1- 320 GB 7200 RPM Seagate with 16 MB Cache 1- 500 GB 7200 RPM Seagate with 16 MB Cache I can re-use the drives but want to replace everything else. I l...
by Comp_parter
Thu Apr 30, 2009 2:53 pm
Forum: Networking
Topic: Stranded or Solid networking? Also, Plenum?
Replies: 2
Views: 2978

Stranded will have many small wires in each jacket of wire covering. Solid is one solid wire per jacket. I have always heard that you use Solid cable for premise wiring i.e. long cable runs where the cable never moves like in a ceiling or wall and then you use stranded for patch cables for connectin...
by Comp_parter
Sun Mar 08, 2009 4:27 am
Forum: Virus/Spyware/Security
Topic: Privacy Componets
Replies: 7
Views: 4443

:D :D :D :D

Scan Complete...

All Clean...
by Comp_parter
Sat Mar 07, 2009 3:05 pm
Forum: Virus/Spyware/Security
Topic: Privacy Componets
Replies: 7
Views: 4443

I did a full Spybot scan and came back clean..

Life seems good now. I am currently running a virus scan with AVG.

Will update with results of that scan...
by Comp_parter
Sat Mar 07, 2009 12:27 pm
Forum: Virus/Spyware/Security
Topic: Privacy Componets
Replies: 7
Views: 4443

Update: Forget about installing the drive as a slave.. did that .. painfull slow scan. Reinstalled drive, booted drive problem came back. Hit ctrl+alt+delete Run : taskmgr End process on "pc.exe" At this point all I had was a black screen and cursor :o Hit ctrl+alt+delete run taskmgr Hit f...