Search found 9 matches

by Matt Whitlock
Fri Jan 30, 2015 12:34 pm
Forum: Forum Problems/Errors
Topic: Scheduled Downtime
Replies: 1
Views: 10056

Scheduled Downtime

Just a heads up to all of you. We are scheduling some server downtime overnight tonight, starting around Midnight Pacific for some maintenance and software upgrades. I've been told it may take a few hours to complete everything, so expect things to be back up early in the AM hours.

Thanks all!

Matt
by Matt Whitlock
Sat Jul 12, 2014 12:11 am
Forum: Forum Problems/Errors
Topic: Forum Upgrade
Replies: 4
Views: 14271

Forum Upgrade

Hello everyone, It certainly took longer than I had hoped, but we're (finally) on the latest version of phpBB. This update brings with it a lot of new features and enhancements that will greatly benefit the community as a whole. For anyone that was using the old motherboards_org theme, there has bee...
by Matt Whitlock
Wed Feb 19, 2014 11:45 am
Forum: Forum Problems/Errors
Topic: Forum Migration Status
Replies: 2
Views: 11599

Forum Migration Status

Hello all, I just wanted to let you all know that the migration to our new web servers is complete. Some of you may still get pages served from the old webserver until DNS propagates fully. That usually takes less than 48 hours. If the forum 'feels' a heck of a lot faster for you, then you're probab...
by Matt Whitlock
Fri Jan 31, 2014 9:38 pm
Forum: Forum Problems/Errors
Topic: New Posting Problem
Replies: 3
Views: 19076

Hi everyone! Our new hardware went into the data center late last week, and we're working hard to get everything set up and migrated with as little downtime as possible. That move will be to the current version of the site as it is, just on (much) better hardware. Once that's done the next step will...
by Matt Whitlock
Thu Nov 21, 2013 6:49 pm
Forum: Forum Problems/Errors
Topic: was this site down
Replies: 6
Views: 13290

Hi Everyone, Apologies to anyone who had some connectivity problems or slow performance over the past few hours. We've been experiencing some high server loads that was putting a strain on the box and causing problems with connectivity. If anyone notices any other persistent performance problems, pl...
by Matt Whitlock
Wed Nov 06, 2013 12:15 pm
Forum: Forum Problems/Errors
Topic: was this site down
Replies: 6
Views: 13290

Recent Server Downtime

Hello everyone, I do apologize for the recent downtime and connectivity problems you all have been having over the last few weeks. Toby B has relayed a few of the root causes that have been affecting service, which has been a combination of fiber upgrades in the data center where our webserver is lo...
by Matt Whitlock
Thu Sep 22, 2011 12:05 pm
Forum: Forum Problems/Errors
Topic: Advertisement cause size problems
Replies: 16
Views: 27815

the missing avatars may have been killied off in transition somewhere along the line... Reason I mentioned it was Im seeing a red x where evasive's avatar used to be... trying to load the image in its own tab I get: 1044: Access denied for user 'webuser'@'66.34.2.28' to database 'folding' 1146: Tab...
by Matt Whitlock
Thu Sep 22, 2011 6:21 am
Forum: Forum Problems/Errors
Topic: Advertisement cause size problems
Replies: 16
Views: 27815

@all - If any of you are still seeing the squished to one side issue, make sure you do a hard refresh to clear any cache and pull the latest rev of the style sheet. That should fix that. As part of this redesigning process, the forum has been locked to a fixed size identical to the main site and sho...
by Matt Whitlock
Mon Sep 19, 2011 10:36 am
Forum: Forum Problems/Errors
Topic: Advertisement cause size problems
Replies: 16
Views: 27815

Hey guys,

Thanks for pointing out the squished page size. This seemed to be an issue isolated to IE, which I believe I have now fixed.

Enjoy!